Difference between revisions of "MTA:VC 0.5"

From Multi Theft Auto: Wiki
(Created page with 'MTA:VC 0.5 is part of Multi Theft Auto 0.5, which is currently the latest MTA release for GTA3 and Vice City. It was the last version of MTA to utilise the old 0.3 core. [[MTA:SA…')
 
(Added to category MTA 0.5)
Line 7: Line 7:
  
 
It is compatible with [[MTA_Addons|MTA:mA v3]].
 
It is compatible with [[MTA_Addons|MTA:mA v3]].
 +
 +
[[Category: MTA 0.5]]

Revision as of 09:03, 29 August 2009

MTA:VC 0.5 is part of Multi Theft Auto 0.5, which is currently the latest MTA release for GTA3 and Vice City. It was the last version of MTA to utilise the old 0.3 core. Multi Theft Auto: San Andreas and all future releases will use the new Blue core.

It includes two game modes:

It is compatible with MTA:mA v3.