Wouldn't setVehicleCenterOfGravity be a better name? Center-of-gravity (or center-of-mass) is the standard name for this position. eAi 00:25, 14 November 2009 (UTC)
I am fine either way. The function still does the same after all.
setVehicleCenterOfGravity would be misleading as its not what this function does. Ccw 20:23, 19 November 2009 (UTC)